All Sky Cam France

 

Le premier forum Sky Camera francophone. Détection vidéo d'événements lumineux céleste, rentrées atmosphérique, météores, foudre, TLE, PAN.


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Demande d'aide pour tester le chargement des vidéos sur BOAM

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

Jean


Bonjour,

Nous testons la mise en ligne des vidéos encodées en flash et demi-format.

Pour faire le test il suffit de se connecter sur BOAM
http://www.boam.fr
et cliquer sur la petite icone vidéo (c'est nouveau !) qui apparait dans la colonne de gauche. Normalement cela doit déclencher le téléchargement de la vidéo qui peut être lue avec Realaudio par exemple.
Attention seules les vidéos de FNM1 CW1 sont actives.
Les vidéos ne sont pas bonnes mais ce n'est pas l'intérêt du test.

Je compte sur vous pour nous relater vos tentatives.

Merci,
Jean

http://pagesperso-orange.fr/asnora/bolides/bolides.html

Marco

avatar
Météore
Météore
Salut Jean,

A cette heure (heure du msg), chez moi, ça marche pas. Aussi bien clic droit "lire" que gauche "enregistrer sous". ≈ 404, page inexistante...

http://marcodechaligny.free.fr

Jean


Merci Marco,

Tu as essayé sur les vidéos de FNM1 CW1 ?
As-tu Vista ou XP ?

Jean

http://pagesperso-orange.fr/asnora/bolides/bolides.html

Marco

avatar
Météore
Météore
Oui, les 2.
Suis XP pro SP2.

http://marcodechaligny.free.fr

Jean


Les problèmes semblent venir du temps de réponse du ftp.
Ce matin du boulot j'ai pu lire sans problème les vidéos.
Stéphane en a mis quelques-unes, nettement mieux que les miennes que je vais d'ailleurs retirer.

Faites des tests de temps en temps et dites moi si vous pouvez les lire.

Jean

http://pagesperso-orange.fr/asnora/bolides/bolides.html

Marco

avatar
Météore
Météore
Chez moi après plusieurs essais à différents horaires, toujours pareil, et sous IE7 et sous FF 3.05. Neutral

http://marcodechaligny.free.fr

Stéphane

avatar
De mon coté, je ne peut rien faire Sad
Il faudrait d'autres personnes pour essayer.

Jean c'est étrange que cela fonctionne que chez toi. Quelle configuration as-tu (au niveau sécurité IE, ....).

Marco,
Peux-être faire un essai en envoyant une vidéo pour voir déjà si tu as accès au disque (Jean qu'en penses-tu de l'essaie?).

Stéphane

http://www.jouin.eu

Marco

avatar
Météore
Météore
Heu...oui, envoyer une vidéo, pas de prob, que dois-je faire ? scratch

http://marcodechaligny.free.fr

Marco

avatar
Météore
Météore
Hello Stéphane,

Suite à nos essais sur la v2.3 pour une prochaine version, voici:
(J'ai désinstallé proprement l'ancienne).

- Problème au lancement : "Impossible de charger "observer.xml" (alors que le fichier est bien dans le répertoire).

- Ensuite PostUfo se charge quand même, mais pas moyen de poster:

Boite d'alerte :"Exception non gérée."

Les détails:

" Consultez la fin de ce message pour plus de détails sur l'appel du débogage
juste-à-temps (JIT) à la place de cette boîte de dialogue.

************** Texte de l'exception **************
System.NullReferenceException: La référence d'objet n'est pas définie à une instance d'un objet.
à PostUFOc.Form1.Bmodif_Click(Object sender, EventArgs e)
à System.Windows.Forms.Control.OnClick(EventArgs e)
à System.Windows.Forms.Button.OnClick(EventArgs e)
à System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
à System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
à System.Windows.Forms.Control.WndProc(Message& m)
à System.Windows.Forms.ButtonBase.WndProc(Message& m)
à System.Windows.Forms.Button.WndProc(Message& m)
à System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
à System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
à System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Assemblys chargés **************
mscorlib
Version de l'assembly : 2.0.0.0
Version Win32 : 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase : file:///C:/WINDOWS/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------
PostUFOc
Version de l'assembly : 1.0.0.0
Version Win32 : 1.0.0.0
CodeBase : file:///C:/Program Files/PostUFO/PostUFO.exe
----------------------------------------
System.Windows.Forms
Version de l'assembly : 2.0.0.0
Version Win32 : 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase : file:///C:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms/2.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System
Version de l'assembly : 2.0.0.0
Version Win32 : 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase : file:///C:/WINDOWS/assembly/GAC_MSIL/System/2.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Drawing
Version de l'assembly : 2.0.0.0
Version Win32 : 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase : file:///C:/WINDOWS/assembly/GAC_MSIL/System.Drawing/2.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
System.Windows.Forms.resources
Version de l'assembly : 2.0.0.0
Version Win32 : 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase : file:///C:/WINDOWS/assembly/GAC_MSIL/System.Windows.Forms.resources/2.0.0.0_fr_b77a5c561934e089/System.Windows.Forms.resources.dll
----------------------------------------
System.Xml
Version de l'assembly : 2.0.0.0
Version Win32 : 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase : file:///C:/WINDOWS/assembly/GAC_MSIL/System.Xml/2.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------
System.XML.resources
Version de l'assembly : 2.0.0.0
Version Win32 : 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase : file:///C:/WINDOWS/assembly/GAC_MSIL/System.Xml.resources/2.0.0.0_fr_b77a5c561934e089/System.Xml.resources.dll
----------------------------------------
mscorlib.resources
Version de l'assembly : 2.0.0.0
Version Win32 : 2.0.50727.3053 (netfxsp.050727-3000)
CodeBase : file:///C:/WINDOWS/Microsoft.NET/Framework/v2.0.50727/mscorlib.dll
----------------------------------------

************** Débogage JIT **************
Pour activer le débogage juste-à-temps (JIT), le fichier de configuration pour cette
application ou cet ordinateur (machine.config) doit avoir la valeur
jitDebugging définie dans la section system.windows.forms.
L'application doit également être compilée avec le débogage
activé.

Par exemple :

Lorsque le débogage juste-à-temps est activé, les exceptions non gérées
seront envoyées au débogueur JIT inscrit sur l'ordinateur
plutôt que d'être gérées par cette boîte de dialogue. "

http://marcodechaligny.free.fr

Stéphane

avatar
J'ai XP et cela fonctionne. Peut-être parce que tu es en SP2. As-tu envisagé de passer en SP3? Il y a plein de failles de sécurités sur SP2!

Stéphane

http://www.jouin.eu

alcyon999

avatar
Bonsoir,

J'ai reussi a envoyer mes video mais je peux pas les lires sur le site de boam ca marche pas...

http://france.allsky.camera.free.fr

Marco

avatar
Météore
Météore
Stéphane a écrit:J'ai XP et cela fonctionne. Peut-être parce que tu es en SP2. As-tu envisagé de passer en SP3? Il y a plein de failles de sécurités sur SP2!
Stéphane
Tu penses que ce disfonctionnement est un prob de vérole ? Shocked

http://marcodechaligny.free.fr

Stéphane

avatar
Marco a écrit:
Stéphane a écrit:J'ai XP et cela fonctionne. Peut-être parce que tu es en SP2. As-tu envisagé de passer en SP3? Il y a plein de failles de sécurités sur SP2!
Stéphane
Tu penses que ce dis fonctionnement est un prob de vérole ? Shocked


Pas forcement mais il faut toujours mettre les service pack de Microsoft. Il me semble que le pour le SP2 les hackers mettent moins de 15 minutes pour contrôler un PC. C'est pour cela qu'il y a le SP3! Je te conseil également de mettre le logiciel Secunia PSI qui t'indiquera, gratuitement, toutes les failles de sécurités.

http://www.jouin.eu

Jean


Bonjour,

Tes messages d'erreur avec PostUFO 2.3 peuvent arriver si tu as sauté une version de PostUFO.(ne pas avoir passé par la 2.1)
En effet le logiciel allant en se complexifiant j'ai du insérer dans le logiciel des routines de mises à jour. Cela a été une partie assez délicate.

Des fichiers xml ont été modifié pour tenir compte de nouvelles fonctionnalités.
observer.xml (pour les quatre caméras), system.xml (pour l'envoi des vidéos), plus du nouveau code dans PostUFO.
Si les fichiers ne sont pas conformes le logiciel envoi une erreur au chargement, mais lit les champs existants dans le fichier.
Pour observer.xml il suffit donc dans coordonnées d'enregistrer le fichier (Sauver) pour que le fichier xml soit remis au bon format.
Tu peux aussi écraser l'ancienne version et réinstaller celle-là

Toutefois je vais refaire des tests avant de mettre la version 2.3 en téléchargement sur le site.

Jean

http://pagesperso-orange.fr/asnora/bolides/bolides.html

Marco

avatar
Météore
Météore
Hello Jean,

Voilà, j'ai remis à jour mes coordonnées pour la nouvelle version. A priori, le postage fonctionne, y compris celui du FLV.
Mais comme Tioga, toujours pas de visualisation ou téléchargement de la vidéo possible.

Suggestion future version: sauvegarder si la case "Envoyer vidéo" est sur coché ou non.

http://marcodechaligny.free.fr

Jean


Bonjour,

Merci Marco pour ton retour d'expérience.

Pour la case vidéo, oui c'est une bonne idée.
J'ai mis par défaut la case vidéo cochée sur la version finale.

La version 2.3 est en téléchargement avec la page explication mise à jour.

Stéphane m'avait demandé que ce soit optionnel et c'est vrai que sur certaines vidéo le météore est invisible parce qu'il est très faible. La compression flash n'arrange rien non plus.

Pour la lecture des vidéos, le disque dur réseau n'est pas sur le même serveur et donc les temps de connexions entre les deux semblent poser problème.

Jean

http://pagesperso-orange.fr/asnora/bolides/bolides.html

Marco

avatar
Météore
Météore
Salut, Jean, Stéphane,

Je me demande si c'est pas le DynDNS qui pose problème pour le chargement de la vidéo. Avez-vous essayé de mettre l'IP du serveur directement (en provisoire jusqu'au prochain renouvellement), pour essais ?


Sinon, suggestions :

- Pourquoi ne pas charger les vidéos sur un site gratos dédié. Par exemple, même un truc comme Youtube a une possibilité de stockage privé.

- Pour limiter le nombre de vidéo (et donc la taille en, Mo/Go), que ça soit sur un serveur perso privé, ou sur un espace de stockage, on pourrait limiter en archivant que les captures par exemple à partir de magnitude < -2, ou -3,-4...*

* En effet, la vidéo n'a pas grande utilité, en fait, c'est surtout le côté spectaculaire concernant un phénomène remarquable ou un bolide long et/ou fortement lumineux. Cela peut éventuellement aider pour évaluer de visu une fin de trajectoire en complément des calculs faits par UfoAnalyser; mais pour un météore de 0.1 s de mag 2, bof... ou peut être pour faire un montage vidéo lors de multiples captures d'un essaim, sinon, je vois pas d'autres utilités ? Non ?

http://marcodechaligny.free.fr

Jean


Bonjour,

Ce qui est bizarre c'est que je peux télécharger les vidéos depuis chez moi et depuis mon lieu de travail à Caen qui est un réseau assez protégé, et ce avec plusieurs navigateurs, IE, google chrome, firefox.

Il y a dans les options avancées de Internet explorer -> Navigation -> "utiliser le mode FTP passif" avez-vous cette option cochée ?

En général avez-vous regardé si votre navigateur n'était pas bridé ?

Jean


http://pagesperso-orange.fr/asnora/bolides/bolides.html

Marco

avatar
Météore
Météore
Salut Jean,

Pas de prob de navigateur, et FTP mode passif activé.

En règle générale, je n'ai aucun problème système, pas de vérole détectée, système stable, téléchargement depuis plusieurs sites de stockage perso OK; je me balade pas mal sur mon FTP perso (site perso), j'ai d'ailleurs un serveur sur mon réseau renvoyant la météo et une webcam IP en temps réel sur mon site, et cela sans IP fixe, mais redirigée par un petit script PHP de mon cru pour me passer de DynDNS, avec tout cela, pas de prob non plus...

Re-re-/.../-re-essayé sur plusieurs PC, avec IE7, IE8, FF3.x, en modem ADSL direct ou par mon réseau (6/7posts WIFI) fonctionnant parfaitement.

Je vois vraiment pas la banane par rapport à chez toi !? scratch

Voici le contenu du message renvoyer par FF:

"Délai d'attente dépassé
Le serveur à l'adresse boam.dyndns.org met trop de temps à répondre.
Le navigateur a attendu trop longtemps lors de la connexion au site et a arrêté d'attendre une réponse."

Sinon, pour ces manips, t'as d'autres testeurs (MP?), ou pour l'instant c'est uniquement Jean/Stéphane VS Tioga/Marco ?

http://marcodechaligny.free.fr

Stéphane

avatar
Tiens, je ne savais pas qu'il y avait Jean/Stéphane VS Tioga/Marco !

Qu'entend-tu par ?

http://www.jouin.eu

Marco

avatar
Météore
Météore
Et ben pour le téléchargement des vidéos. A priori, d'après ce que j'ai compris, ça marche chez Jean et chez toi, mais pas chez moi ni chez Tioga.

http://marcodechaligny.free.fr

Stéphane

avatar
Non, ça ne marche pas chez moi (ça ne peut pas marcher)!

Je suis obligé d'aller sous le disque pour voir les videos.

Stéphane

http://www.jouin.eu

Marco

avatar
Météore
Météore
Ah, ok. Mais pourquoi "ça ne peut pas" alors ? scratch

http://marcodechaligny.free.fr

Stéphane

avatar
Je te repond par MP!

http://www.jouin.eu

Stéphane

avatar
Je te repond par MP!

Je me demande si c'est pas le DynDNS qui pose problème pour le chargement de la vidéo. Avez-vous essayé de mettre l'IP du serveur directement (en provisoire jusqu'au prochain renouvellement), pour essais ?

Le problème est que l'adresse IP varie souvent. Je ne pense pas que cela soit un problème de DynDNS mais plutôt de configuration Firewall et/ou d'ouverture/fermeture de port.

Stéphane

http://www.jouin.eu

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum