All Sky Cam France

 

Le premier forum Sky Camera francophone. Détection vidéo d'événements lumineux céleste, rentrées atmosphérique, météores, foudre, TLE, PAN.


Vous n'êtes pas connecté. Connectez-vous ou enregistrez-vous

Notice : Mini camera ex-view CCD noir et blanc 600 lignes 0.0003 lux

Voir le sujet précédent Voir le sujet suivant Aller en bas  Message [Page 1 sur 1]

nyos


Bonjour à Tous,

Nouveau sur le forum je viens d'acquérir cette camera, + Fujinon + UFOCapture.
"Mini camera ex-view CCD noir et blanc 600 lignes 0.0003 lux"
Comme je débute j'ai quelques petits soucis ...
1er : Avez-vous une notice d'utilisation de cette cam (pas livré avec) pour comprendre les réglages à l'arrière..
2eme: j'ai des ligne horizontales (moches) pour les points les plus brillant de l'image, quel est le réglage possible pour les faire disparaitre..
3ème: quels sont les réglages les plus fondamentaux sur UFOCature pour ne pas raté de bolides...

Voilou, un premier lot de questions, espère que vous pourrez m'aider...

Je vous ferais parvenir une photo de mon montage dès que possible.
Je suis dans le 91 (Breuillet) vue dégagé vers l'ouest.

Toinou

avatar
Salut,
Voici l'arrière de ta cam normalement:
[Vous devez être inscrit et connecté pour voir cette image]
Tu as juste à tourner "level" il me semble que ça joue sur la sensibilité de la cam

Pour les lignes horizontale jamais eu ce problème...

Voici un tuto pour Ufocapture: [Vous devez être inscrit et connecté pour voir ce lien]

herve30110


Salut,
Le level ce n'est pas un gain , ca ne change rien a la sensibilité, ca réglè juste le niveau de lumière qu'a besoin l'iris pour se fermer ..si tu le réglè a fond, le diaphragme reste tj ouvert, au minimum il reste toujours fermé ...donc un jour de beau soleil tu allume la cam et tu augmente jusqu’à ce qu'il se ferme .
Les lignes c'est pas facile a dire, câble mal fixé, logiciel mal réglé, acquisition défaillante ...
Pour Ufo capture tu trouvera le tuto sur ce forum .
@+
rv

https://www.lesesperelles.com/

Toinou

avatar
merci pour la rectification herve Smile

nyos


Merci pour vos réponses, je progresse je progresse.... Effectivement en testant le réglage du potard arrière j'avais bien constaté le manque d'effet sur le gain... Je pense que mon problème de ligne est induit par mon Interface d'Acquisition (Hauppauge WinTV 7). Mais je me demande quand même si ce n'est pas aussi la Camera.. en regardant quelques vidéos sur le forum, je me rend compte que certaine vidéos comporte les même lignes alors que d'autres n'en ont aucunes..????

Ce soir j'essaye d'illustrer mon propos par des images... J'ai en effet capturé mes deux premiers météores .... Le passage à UA2 n'est pas trivial, je n'arrive même pas à générer l'image Make_P.bmp intégrant toute la séquence, il reste bloqué à la 1ere.

Merci encore de votre aide...

Marco

avatar
Météore
Météore
Salut Nyos, bienvenue sur le forum.

Pour les lignes, c'est bien souvent le gain de luminosité de l'interface d'acquisition qu'est un peu trop poussée, voir dans UfoCapture en mode "Detect" ou "Preview", Onglet "Input" bouton "set".

Pour le problème de blocage de "MakeP.bmp" dans UfoAnalyser, bizarre ! Jamais vu ça.
Dans UfoCapture, t'as bien réglé "AVI"(standard nom comprimé), parce qu'UfoAnalyser ne travail correctement que dans ce mode. Chez moi, pour une acquisition moyenne, j'ai ~ 55 à 70 Mo. Si t'es pas dans ces eaux là, t'as peut-être un codec de compression (DivX etc...) sur ta vidéo...

http://marcodechaligny.free.fr

Contenu sponsorisé


Voir le sujet précédent Voir le sujet suivant Revenir en haut  Message [Page 1 sur 1]

Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum